I posted this on my Facebook Page last week, but I’ve seen a couple of people talking about issues with WordPress being taken down, so I thought I’d pop it in a quick blog post.

If you are using WordPress versions 4.7 or 4.7.1 make sure you update to 4.7.2 immediately as there is a core vulnerability in those versions leaving your website open to attacks.

You can read more about the vulnerability on the Sucuri Blog.

Helpful Information

You may want to check out a couple of Facebook Lives I recorded on WordPress Security and Hidden Dangers.